Sacer

ME with new Phaser-Version?

Recommended Posts

hi,

 

will there be a new version of phaser for ME before the release of Phaser 3? The current version 2.2.2 doesn't work quiet well with chrome (sound loop for example).

I tried to update it myself but I get an error from mt.helper.js in line 12.

 

Is there maybe any workaround to add a new phaser version bymyself? or for looping sounds in chrome at least?;

Share this post


Link to post
Share on other sites

Hi,

 

you can download mt.helper2.js - which works with phaser 2.4.3
http://mightyeditor.mightyfingers.com/data/build/p2d3i/0/Phaser24/js/lib/mt.helper2.js

 

and play around here: http://mightyeditor.mightyfingers.com/#p2d3i/0

Let me know if something isn't working.

 

 

As about Phaser 3 or 2.X.X

* There will be Phaser 3.0 release for sure.

* Also I'll update to the latest Phaser version, which will be available at the time of update, with MightyEditor Upgrade 

Share this post


Link to post
Share on other sites

You need to actually add Phaser 2.4 to your game:

in the index.html

 

<!--  <script type="text/javascript" src="js/lib/phaser.min.js"></script> --><script type="text/javascript" src="https://rawgit.com/photonstorm/phaser/master/build/phaser.js"></script>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.