Phaser app with

Recommended Posts

Hi, I have created a game in Phaser and it runs file on my local machine via XAMPP. I have reshuffled my files to align to the Cocoon structure as per their example (basically just used the default Cocoon template, switched out a few files and editor the config.xml file with my own params), successfully compiled the app via cloud service and created the .ipa file which I have put onto my device (the iPad mini). However, when I run the file I get a black screen.

I downloaded and installed the developer app on my iPad and dropped my zipped game into it. Then I ran the game via canvas+ and got these errors - the first when I run the app, the ones in red when I look at the debug.

Any ideas what is going on? Completely at loss on this one.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.