Sign in to follow this  
JackFalcon

SOLVED: IK Blender, Attach Item, not animating after export.

Recommended Posts

Hello,

     What is the simplest OR best way to get a cube to copy a footIK bone transforms (location/rotation) AND export successfully?

      When the right foot IK is posed, the cube mimics the transform in Blender, but on export the cube has no animation.

      How to get the cube to mimic the footIK transform?

 

     NOTE: not a case of applying transforms (did that). :) 

 

Share this post


Link to post
Share on other sites

UPDATE: think I found a solution method that exports the animation....

- parent cube bone to foot bone... while parenting to ikbone does not(?) 

SOLVED: used foot bone as a copy transform (via bone parenting), not using IK,

and not using modifiers, or mesh parenting (did not export animation).

Still curious, any technical reason why that happens?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.