Katyfromkaty

"copy textures to output" checkbox in 3ds max babylon plugin

Recommended Posts

Hi guys!

I need help to understand what is wrong or missing, or what I don't understand

Have a scene in 3ds max 2018 with objects. I created physical materials with base color map only. Very simple texture. I need to export my scene into gLTF format.

The problem is my exporting window doesn't have a checkbox "copy textures to output" like it shown in tutorial here https://doc.babylonjs.com/resources/3dsmax Instead of this I have two checkboxs "write texture" and "overwrite texture". So when I'm trying to open saved gLTF file I have a mistakes about missing files with textures. 

Thank  you

checkbox.JPG

mistakes.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.