Leaderboard


Popular Content

Showing content with the highest reputation on 08/20/19 in all areas

  1. 1 point
    I am getting this error in my game only on IOS with Cordova on PIXI 5.1.1 with Webgl 2.0 (It works on Google Chrome perfectly fine). All my sprites and graphics get loaded to the screen but when the RAF should start it gets this error and doesn't continue. https://imgur.com/a/lqVDzdA Maybe it's something my IOS with Cordova is lacking from the requirements for Webgl 2.0 Specifications? https://www.khronos.org/registry/webgl/specs/latest/2.0/#3.4 Thanks for any advice! 🙂
  2. 1 point
    > what type of PIXI texture uses Webgl 2.0's uniform1iv call Oh, right, its not your shader, its pixi problem. uniform1iv is used even in webgl1 for samplers. I think its not about integers. I think its something about MAX_TEXTURES. Whats the minimal demo that fails? Just a bunch of sprites?
  3. 1 point
    It looks like it might just be that Safari doesn't support Webgl 2.0. https://caniuse.com/#feat=webgl2 Cordova uses webkit 2 which is based upon the Safari browser...
  4. 1 point
    Up to the bridge. Just couldn't double jump my way passed it.
  5. 1 point
    Really good, impressive. Made without any libraries too, must have taken a while to build the base! Really clean movement and animations are spectacular.
  6. 1 point
    Ezelia

    Pixi.js Showcase

    This is the isometric engine I'm working on, it use Pixijs v3 for rendering. Nothing playable for now, but I'll share an online demo soon
  7. 0 points