Search the Community

Showing results for tags 'particle hair'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HTML5 Game Coding
    • News
    • Game Showcase
    • Facebook Instant Games
    • Web Gaming Platform
    • Coding and Game Design
  • Frameworks
    • Phaser 3
    • Phaser 2
    • Pixi.js
    • Babylon.js
    • Panda 2
    • melonJS
    • Haxe JS
    • Kiwi.js
  • General
    • General Talk
  • Business
    • Collaborations (un-paid)
    • Jobs (Hiring and Freelance)
    • Services Offered

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Skype


Location


Interests

Found 2 results

  1. Well, have published a test scene to experiment with hair color. I have a question about what is the color shade , used by LineMesh, supposed to be doing with alpha? Its use can actually give a good effect (try it with platinum blonde), but not knowing what it does makes me nervous. This process seems to be close to working, but have come to the realization that the width of the lines is always the same # of pixels. This means very far away, it can tend to look like shag carpet, due to the head being small. When really close the scalp is very visible. For the very close case, I suppose I could try using an emitted material in areas where you should not see the the skin. Any thoughts?
  2. I am continuing my work on Particle Hair. I can transfer vertices without faces in Tower of Babel. See: Matrix weights / indices are not really capture-able, so I am just trying to generate them. If they need to be generated, might as well do it in Javascript vs Python and save the transfer bandwidth. I was not going to get real fancy with the number of influencers, just 1. As soon as I add the skeleton, the Hair (LinesMesh) dis-appears. I added both vertex colors & skeletons to LinesMesh for 3.0. I really wanted to get this working prior to 3.0 production. I could just be having a mental block, so I tried to do the simplest playground scene. If you change the if (1 === 0) to if(1 === 1), it also disappears. Any clues?