bug: changing fps in animation editor + animations all start at same time

Recommended Posts

Hello again,


I'm opening a new thread for this.


Well I tried to change the fps in the tab of the animation editor and they don't get applied. Not in export neither after page reload.


Second thing is sort a bit strange.

I animated a pig geting smashed into peieces by a hammer. Now within the editor all is timed up well. After export and then playing back via code, it looks odd. I have the feeling all animated elements start at the same time.


Made a test example and indeed they play back at the same time:




I hope this gets fixed quick or at least a hint, how I can achieve it otherwise.


Thanx in advance, Henryk

Share this post

Link to post
Share on other sites

Does it works now as supposed?


Imo bug is when first frame is missing.. atm. as workaround - you can always define 1st frame.
e.g. if you want to start an animation from 20th frame - copy 20th frame to the 1st frame. you can also set easings to NONE - then mt helper won't create extra tweens.
I'll try to figure out how to fix it.

Share this post

Link to post
Share on other sites

Ah, yes clever workaround. I could have come up with this myself. Is very logic.

Well, I guess it's time for some sleep.


Thanks again, I appreciate very much your fast replies. Always helps.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.