Jump to content

Chrome not rendering the phaser canvas.


Recommended Posts

Works fine for me on Chrome  42.0.2311.135 (64-bit) on OSX. Have you tried using Chrome Canary, the beta version?

 

So, I don't REALLY know what I'm talking about... But that looks an awful lot like VRAM corruption. Do other games work in that browser on that computer?

Link to post
Share on other sites

Using Chrome Version 42.0.2311.152 (64-bit) on OSX Snow Leopard on a 2.66Ghz Quad Core Intel Xeon Mac Tower with NVIDIA GeForce GT 120 Graphics card. It worked fine then one day just stopped and looked like the above :(  All the Phaser examples on their site look like this too. But everything works in Firefox. I just want to use Chrome for the js console at least :(  How do I get this browser working again? 

Link to post
Share on other sites

First try disabling all extensions. I know there are a few Chrome extensions out there that try to optimize HTML5 performance, and if you have anything like that it may be messing up.

 

If that isn't an issue, I would probably do a fresh reinstallation. Something has gone terribly wrong there. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...