Sign in to follow this  

Lots of trouble with Sandbox

Recommended Posts

I don't know what I am doing wrong.

I go to and then choose to load a file.

No .babylon file I've tried loads. I've tried the ROBOT and the RABBIT files from the Babylon Samples/Scenes directory.

Doesn't make any difference if I drag-drop or choose to open file.

The loader spins forever and the console gives GET 404 (Not Found)


Any help would be useful thanks!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.