Sign in to follow this  
actes

Problems with Phaser Pointer(s) / Multitouch

Recommended Posts

Hello,

I've tried to make a "local multiplayer" game in which one player controlls one half of the display and the other player controlls the other half of the display. So I tried to get the x - coordinates from game.input.pointer1.x but it always returns -1. Does anybody have an idea how to get the x-coordinates ? (sorry for my bad englisch ^^)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.