Sign in to follow this  
spinnerbox

Cannot load spritesheet, problem with size?

Recommended Posts

I have explosion spritesheet which is 2048x128 size. As you can see it is POT(power of two) for width and height, but still I get error when loading my game:

phaser.min.js:6,  Uncaught Error: Texture Error: frame does not fit inside the base Texture dimensions [object Object]

Did I miss to set up some setting in Phaser or just the texture is too large in width?

I cleared my cache btw and still get the same error.

The spritesheet has 16 frames so i could possibly create an atlas 4x4 but still, should i bother?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.