Nick23

QiCi not Installing on Windows 7

Recommended Posts

Hi,

I'm having trouble getting QiCi to install/run.

Successfully installed NodeJS - 9.9.0

After extracting the qiciengine-1.1.6.zip. Then running the start-win.bat file, prompt dialog quickly flashes on screen but I couldn't see what was displayed or have to to screen grab it. Also, the Chrome browser doesn't open the QiCi browser app as expected.
Any help would be really appreciated.

Initially had a lot of trouble downloading the qiciengine-1.1.6.zip. Kept getting errors, damaged or corrupt file... or something along those lines.
Also, tried opening StartService.js via the command prompt, opens but still no result.


Cheers

---------------------------------------------------------

Windows 7 Professional (64-bit)
Google Chrome - 65.0.3325.181

Share this post


Link to post
Share on other sites

Hi All,

 

Issue resolved.

Following step 2 in the instructions found in the read-me.txt file:

Handle failure:
1. Make sure the lastest Node.js is installed.
2. Remove the node_modules directory, reinstall it by running command "npm install"

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.