Jump to content

Object always exports black 3dsmax gltf export


Recommended Posts

Hi there!

I have a model in max that always exports black, I can give it every map I want or just colors it'll always export black.

The model does have color in 3d builder (windows app) it just doesn't in the sandbox. 

Any idea?

ps. I've seen that when I export the same model to obj an import that one and then apply the texture it exports correctly.

flare.bin

flare.gltf

flaretexture.jpg

Link to post
Share on other sites

Okay so I have found what the problem was and it might be nice to include this in the docs somewhere I think.

On a editable poly in the modifier tab, there is a section called Polygon: Vertex Colors, there are 3 setting there.

If the Color and Illumination colors are black the model exports black, although it is in the right color everywhere.

I have changed those to white and now it exports fine.

Hope this helps anyone.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...