Search the Community

Showing results for tags 'http server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HTML5 Game Coding
    • News
    • Game Showcase
    • Coding and Game Design
  • Frameworks
    • Phaser
    • Pixi.js
    • Babylon.js
    • Panda.js
    • melonJS
    • Haxe JS
    • Kiwi.js
  • General
    • General Talk
  • Business
    • Collaborations (un-paid)
    • Jobs (Hiring and Freelance)
    • Services Offered

Found 1 result

  1. Hello, I was wondering if anyone else had trouble using the http server that is supposed to be installed with the phaser editor. I can absolutely install and configure another server, Node, IIS, apache, but I am evaluating the software for purchase so I wanted to use all of the features. When I click on the globe.. it generates a path with a random port and the url to the files but there is an exception. This is Microsoft windows 10, The error is element not found, and when I try to run from the configuration manager I get exception occurred running command and the following stack. Exception occurred executing command line. Cannot run program "C:\Users\bond_\Downloads\Phaser-Editor-1.4.0.PREVIEW.jre.win64\Phaser Editor\workspace\SoundS\WebContent\index.html" (in directory "C:\Users\bond_\Downloads\Phaser-Editor-1.4.0.PREVIEW.jre.win64\Phaser Editor\workspace\SoundS\WebContent"): CreateProcess error=193, %1 is not a valid Win32 application There is no stack output when running from F5. What configuration error am I making? Any ideas?