HoloLite

Enabling fxaa in default pipeline is causing a bit of flickering in vr headset

Recommended Posts

@Deltakosh Here is the playground to repro this issue: https://www.babylonjs-playground.com/#DNUPI2#2

Try to view the scene using vr headset. Please pay close attention to the top or bottom parts of the oval as it turns around showing the curvy side.

You can see a bit of flickering over there.

If you turn off the fxaa (by commenting out block lines 5-9), the flickers are gone.

Not sure if this is related to the jagged lines issues, but I am posting this separately so we can track it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.