Jump to content

No Texts on Android 4.1?


Recommended Posts


I made a phaser game in the last month.

Now i builded an App with Cordova for Android.

I testet the App on many devices and it mostly worked perfect, but on Galaxy S2(Android 4.1.3) and mini-Galaxy S3(Android 4.1.2) it worked, too but it showed no Texts.

Is this a known issue on the devices or the Android version?

I hope you can help me,

Dennis :)

Link to comment
Share on other sites

no one has an idea?

It worked on:
All Browser,

Samsung Galaxy S3 (Cyanogemod 4.4.4)

Samsung Advance (Cyanogemod 5.0)

Nexus 7 (4.4.3)

Z1 compact (4.4.4)
HTC One m7 (5.0 and 4.4.3)

Nvidia Shild (5.0)


didnt worked on:
Samsung Galaxy S2 (4.1.3)

Samsung Galaxy S3 mini (4.1.2)


But whhhhyyyy? >.<

Link to comment
Share on other sites

Hi worsty... Maybe, it is a problem of old webview. When you pack an app using cordova, the app uses the native webview on the respective Android device. The webview on Android 4.1 is old. Try to package you app using crosswalk. It bundles the updated webview with the app itself. Try it out and reply if it worked.

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...