Jump to content

Preventing imported mesh from having a scaling


Recommended Posts



I have exported the following babylonjs scene from 3DS Max:




meshes[5] is a 'chassis' mesh given by a box which has a scaling of (10,1,1.5)


Due to this scaling, when I parent the 'wheel' meshes to the chassis, I also get a scaling on them, which distorts them. 


Is there any way to prevent the scaling on the box and somehow 'bake' the size of the chassis as (10,1,1.5)?


Or prevent the chassis parent from scaling the wheels?


Thanks :)


Link to comment
Share on other sites

Hi Alt :)


In  Blender, I could do one of two things:


1. "Apply the scale"


2. Rather than scale the object (in your case the "chassis") itself, go into Blender's "Edit mode" and scale the vertices as opposed to the object.


I have no idea if those options are doable in 3DMax.


cheers, gryff :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...