Jump to content
This forum will be closing down. Please move to the respective dedicated project forums.

Help: Phaser Tutorial game not working in my browser


toodamntired
 Share

Recommended Posts

I am new to Phaser and was following the tutorial. When I try and run the game in Chrome, I get a black screen only. I have tried running it as a preview from EditPlus and also via my WAMP64 localhost to no avail. The original index.html file that has the Phaser text floating around the screen works fine, but part1.html shows a black screen only. Same with all previous parts, as well. I have even tried renaming the part10 file to index.html and it still does not work. (I moved the original index.html file beforehand).

If anyone has any insight, I would appreciate it.

Thanks,

Gene

---

EDIT: I fixed the issue. The paths to the sprites was not correct and after I edited it, Chrome still called on the cached index.htnl file, not the most recent update.

part10.html

Edited by toodamntired
Problem solved...
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...