Search the Community

Showing results for tags 'SCRIPT5022'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • HTML5 Game Coding
    • News
    • Game Showcase
    • Facebook Instant Games
    • Web Gaming Platform
    • Coding and Game Design
  • Frameworks
    • Phaser 3
    • Phaser 2
    • Pixi.js
    • Babylon.js
    • Panda 2
    • melonJS
    • Haxe JS
    • Kiwi.js
  • General
    • General Talk
  • Business
    • Collaborations (un-paid)
    • Jobs (Hiring and Freelance)
    • Services Offered

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Skype


Location


Interests

Found 1 result

  1. Hi, I'm having issues with everyone's favorite browser: I'm displaying Spine animations in Pixi - which works well except for in IE9. part of the code: PIXI.loader.add('animTest', 'libs/pixiSpine/animTest.json');PIXI.loader.load(function (loader, resources) {walker = new PIXI.spine.Spine(resources.animTest.spineData);}and on on IE9 I receive the following error: SCRIPT5022: The spineData param is required.If I log 'spineData' it's undefined. I've tried one or two polyfills (typedarray.js and es5.js) with no effect.. Since I'm new to web development, I've not sure how to figure out what IE is missing. Thanks!