Jump to content

Game stopped loading


Recommended Posts

I did a couple of changes, and the loader isnt loading anymore. I believe (strongly) i have reverted those changes and tried again, but the problem isnt rectified.

the changes were adding a new entity. script named star.js.

and i tried to log at the top of scene constructor, even before loader is initiated. that log is not displayed in the console. (display logging is on btw). but a loader is displayed, almost complete loading.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...