Jump to content

GamePad Camera


Recommended Posts

One of my students tried to use his PS4 Controllers (DualShock 4) to use on his MacBook.


We set the scene up with the GamePad Camera and attached controls, and it worked for a moment (maybe 1 minute).

Then we unplugged the controller and plugged it in again  - since then it states a message in the bottom to press Button "A" to register the controller.


We tried all buttons (there is no Button named "A" on that controller - they have symbols) - but nothing worked, so we could not make it work again since then.


How could we make it work (we tried to run the site on his PS4, but unfortunately the PS4-Browser seems not to support WebGL)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...