Jump to content

Playground example not working in localhost


Recommended Posts

Hi everybody.


I checked this sample:




This sample only can run in playground when you press "Run" again but when I tried to run it in my pc (after "get zip") the console shows me:


"Uncaught SyntaxError: Unexpected token ILLEGAL"


I fixed a ";" that was missing but still gives me that error.


What am I doing wrong?



Link to comment
Share on other sites

I tried like in your file but I must did something wrong because it didnt work for me.


Once again you save me iiceman.


One more question, do you know where I can find a example of move a texture (like in your file) but in a mesh imported from Blender?


Thank you very much.

Link to comment
Share on other sites

hmm..maybe... something like that: http://p215008.mittwaldserver.info/space_paint/ (might load a while). Changing the texture like that only works with a dynamic texture. You cant do that only with blender. You would have to read the texture after importing the file, draw that texture in a dynamic texture like in the example and assign the dynamic texture to the imported mesh again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...