Jump to content
This forum will be closing down. Please move to the respective dedicated project forums.

Firefox android performance


mrvinegar
 Share

Recommended Posts

Yep :D its console.log() issue .For some reason firefox doesn't like it .I was geting " chrome: ........consoleApi.js  is not respnsive...blablbablaba" in firefox.
You need to disable it :
1.IF using min version :
Find line in phaser.min.js
 

{var a=!1;a&&(window.console=void 0)Replace with {var a=!0;a&&(window.console=void 0)

2.IF using  not min version:

 

 var consoleDisabled = true;Change it to  var consoleDisabled = false;
Link to comment
Share on other sites

  • 2 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...