Jump to content

Cannot compile BJS source with gulp anymore


Recommended Posts


It's the first time I try to compile Babylon since I use a new computer so it's certainly linked.
As always, I installed gulp as it's described here.

Then I wanted to compile using gulp typescript command.
But I get this error everytime:


Without making any change, I still get the error. I can't compile BJS source anymore. Any idea why ?
(And yes, it's really not compiled, I checked)

Thanks in advance !

Link to comment
Share on other sites

Hi BitOfGold,

Thanks for your help, I tried deleting and reinstalling, without success.
And I had version 8.7.0 of Node, I installed 8.9.4, but again, no success.

I'll install an Ubuntu bash, hoping it'll help (I'm on Windows).

[Edit] Of course, nope.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...