Jump to content
This forum will be closing down. Please move to the respective dedicated project forums.

backgroundColor


Zaidar
 Share

Recommended Posts

I've just started a new project with 1.2, so I use game.stage.backgroundColor at first. It still is on the 1.2 documentation so I assumed it should work as expected.

 

But it seems it doesn't work anymore on 1.2 as it worked on 1.1.5.

 

I've checked backgroundColor in the 1.2 source code and the 1.1.5 source code it seems to be used the same way :

/*** @name Phaser.Stage#backgroundColor* @property {number|string} backgroundColor - Gets and sets the background color of the stage. The color can be given as a number: 0xff0000 or a hex string: '#ff0000'*/

I've put a test online so you can see by yourself, : http://jeandaviddaviet.fr/bgColor/

this is the minimal required to work, and is the same code for the two files (just the phaser source change).

 

Sorry if I missed something, I tried to search the max I could, but didnt' find anything. Maybe it's a stupid error from my part

 

PS : The code lines number doesn't accept 5 digits number.

the line is 24280 for 1.2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...