Jump to content

Question about v5.1.5 to v6 changes


Recommended Posts

Hi, I'm using Pixi.js v5.1.5 with legacy support in https://deeeep.io, I noticed there's a new v6 version. Is it recommended to update in my case? Are there any breaking changes? I use Typescript if it matters.

 

Thanks in advance.

Edited by soylomass
Link to post
Share on other sites

Well, you have to update pixi-layers to latest, and it will spawn deprecation warnings anyway. Its not yet migrated to new plugin format , but it works

Also, probably update viewport. 5.2  5.3 and 6.0 have serious changes for it, i dont know whether it was re-published already for latest v6 features. Theoretically, on v6, viewport should be much faster

Edited by ivan.popelyshev
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...