Jump to content

Protracker in examples.phaser.io broken?


Recommended Posts

Hi all,

I'm trying to get the Protracker mod-player up and running from the examples.phaser.io but i ran in to some problems now. A few weeks ago, it used work fine, playing all the mod's like a charm. Awesome!

Unfortunately i get some strange error's in the Chrome console:

Failed to load resource: the server responded with a status of 404 (Not Found) https://cdn.rawgit.com/photonstorm/phaser/undefined/build/phaser.js?_=1409613530616
Failed to load Phaser.js from github, falling back to local copy phaser-viewer.js:49
Phaser v2.0.6 | Pixi.js v1.6 | Canvas | WebAudio http://phaser.io VM32:21715
Uncaught TypeError: undefined is not a function
Uncaught TypeError: Cannot read property 'sample' of undefined view_full.html:107

Am i doing something wrong or is the script broken? I've tried different versions of Phaser, have used other browsers: no difference....

Kind regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...