Jump to content
This forum will be closing down. Please move to the respective dedicated project forums.

Which WAMP?


mwatt
 Share

Recommended Posts

Hello folks,

 

I've got a version of IIS on my system but have decided that, as per the recommendation in the Phaser Getting Started guide, I'd like to install and use WAMP for my Phaser game development (and yes I am aware of the need to avoid port contention).  I went to the site and was presented with 5 options for downloading WAMP - two 32 bit and three 64 bit.  As I have a 64 bit system, that narrows it down to three for me.

 

I'm not sure which of these three download options makes the most sense for me.  I'm a complete and utter WAMP noob and only know PHP and mySQL from some fooling around a long time ago.  Two of the three download options seem to be debug builds, so I am thinking it might make sense for my purposes to not get one of those.  

 

This is the non-debug, 64 bit WAMP download option:

WAMPSERVER (64 BITS & PHP 5.4) 2.4

 

Anybody have any advice concerning this potential decision?

Link to comment
Share on other sites

Thank you for the link Travis.  I followed it and read all the postings. 

 

On the basis of what I read there, I decided to go with:

WAMPSERVER (64 BITS & APACHE 2.4) 2.2E

 

By the way, I should note that I misread the options they offer the first time I looked at it.  All of the 64 bit options have some sort of debug substring in them.rind 1.0

Link to comment
Share on other sites

I don't think it matter what you choose in this case.

 

The only differenses is what version of Apache, PHP and so on you get. I got a couple years old version that still works with most script/programs like wordpress and phazer. As long as you're not in need in a new feature in newest version of Apache or something you'll probably be fine.

Link to comment
Share on other sites

An update for other interested parties (and thank you for your input PNTR):


 


I installed the 2.2E download as planned.  Naturally, nothing is easy in this world, and I had an issue. :)


 


What resolved it for me was closing Skype.  I guess it had ahold of port 80.   I'm up and running now.


Link to comment
Share on other sites

 

What resolved it for me was closing Skype.  I guess it had ahold of port 80.   I'm up and running now.

 

You can change it in the options menu. Under "Advanced" -> "Connections"  Make sure "Use port..." is not 80. And the checkbox for "Using port 80 and 443 as an alternative..." is not checked.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...