Jump to content

Blender Exporter didnt show up


Recommended Posts



as part of a new project i tried to install the Babylon Exporter for Blender (2.74) on OSX but the exporter doesn't show up in the Add-Ons-list of the preference Window.



i tried both ways installing the script, 'install from file' and copying the python script directly into the blender installation folder (/Applications/blender.app/Contents/Resources/2.74/scripts/addons/) but nothing gets listet in the preferences.


Are there any known issues with Blenderexporter on OSX? Did i missed something?


Can anyone held me? :)

Link to comment
Share on other sites

the exporter doesn't show up in the Add-Ons-list of the preference Window.


steffenk, I don't have a Mac but have installed the exporter on WindowsXP and Windows 7 - always works with either the "Install from File" or dropping the files directly into the addons directory.


That said, I sometimes find it hard to find it by using the default preferences window as there are so many addons. So try the following:


1. Click on the Import-Export button. It should be easier to find.(A & B in image below) - but if not then:

2. Type babylon in box labeled C in image below.


If it does not show up with the latter method - then there is an issue of some kind.


If you find the addon, which ever method you use , make sure you activate it and then "Save Preferences"


cheers, gryff :)




Link to comment
Share on other sites

thanks gryff but i tried to avoid any kind of slips and iam using blender for over 10 year :).That shouldnt mean iam faultless but believe me, i wouldnt come up with a thread like this if iam not sure that's something strange going on.


here is my addon list:


Link to comment
Share on other sites

Ok steffen it does not appear to be showing up.  I appreciate that you have been using Blender for 10 years, but my experience on the Unity forums tells me to start from the "basics" - I never assume anything from forum posts. So please don't take it as an insult :)


So we are looking at a few options here:


1. There is a problem with the exporter addon  - have you tried installing a different addon with your set up ?

2. There is a problem with Blender 2.74 - have you tried a previous version of Blender? ( I mostly use Blender 2.71 - but will try 2.74 tomorrow)

3. There is a problem with Blender 2.74/Mac OSX


Here is an example of a possible addon issue - here. A different addon that generates windows - ignore the video but scroll down to see comments about "Anybody else having issues installing this on Blender 2.74?" and "Do you have windows generator for mac users?"


cheers, gryff :)

Link to comment
Share on other sites

yes gryff, thats my experience on the unity-forum, too :D


I tried it with blender 2.71 and 2.74 but nothing showed up. I totaly removed the installation of blender, rebooted the system, reinstalled Bledner, reinstalled the add-on, rebooted again but nothing showed up.


today i tried to install blender 2.74 and the babylonscript on my macbook ... gues what, i worked without any problem. Its realy strange. Same blender version, same OS version, same script version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...