Jump to content

Cannot do Hello World in tutorial - helolphaser


Politybuilder
 Share

Recommended Posts

Doing the Getting Started with Phaser tutorial and have downloaded WAMP and Phaser and am now trying to complete Step 6. Hello World!

I have the hellophaser folder in www but every time I type "localhost/hellophaser" into the Chrome address bar I get 404 No webpage was found for the web address: http://localhost/hellophaser

Don't know if this is relevant or not but when I start WAMP the icon is red and when I click on Start all Services it changes to orange and says "local server - 1 of 2 services running". If I click on "Localhost" I get the same: 404 No webpage was found for the web address: http://localhost/

Link to comment
Share on other sites

  • open windows command prompt ( win-key + R  and type in "cmd" )
  • go to your wamp directory ( for example: cd C:\[wamp_directory]\bin\apache\[apache_version]\bin ) 
  • then run http -t 

this should test your apache configuration. 

In case it throws any error and you're not sure what it means, just paste it here. We'll help you with finding the root cause. 

--- 
You can also find all the previously reported errors in your Wamp's log directory ( C:\[wamp_dir]\logs\error.log )

 

Link to comment
Share on other sites

mattstyles: I did a search through the forums on this issue before posting. None that I could find addressed it.

FakeWizard:

The only executable file vaguely matching that description was "httpd.exe" so I ran "httpd -t" and got: "Syntax OK"

There are no previously reported errors.

Still getting the same problem with hellophaser

Link to comment
Share on other sites

do you have firewall turned on?

In case you do, then turn off your firewall for port 80 from any address .
Open the configuration file (
http.conf) and find the lines that say:

Allow from 127.0.0.1

Change them to read

Allow from all


Also have you tried reaching the service via your local IP 127.0.0.1? 
 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...