Jump to content

My Phaser game is not working on chrome when bitmap text is used


Athul Dilip
 Share

Recommended Posts

When I use bitmap font

 

titleTxt = this.add.bitmapText(this.world.centerX-270,this.world.centerY-50,'eightbitwonder','Touch to Start!',44);

 

It worked perfectly on Mozilla Firefox but it is not working on Google Chrome

 

but when I replace that line of code with this

 

tileTxt = this.add.text(300,300,'Touch to Start!');

 

it worked on both browser!

 

I don't much experince with phaser so please help me to solve this or suggest an alternative way for using fonts!

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...