Jump to content

Phaser Editor - "Run Phaser Project" doesn't work


LizardWizard
 Share

Recommended Posts

I'm using the Phaser Editor (newest version, 1.5.3) to make a game, and the  "Run Phaser Project" button won't work at all, nothing happens when I click it when my project is open. The internal browser option works but it doesn't seem to have a console log, which I need to be able to see. I have no idea what's going on, is this a bug? Thanks in advance!

Screenshot_1.jpg

Link to comment
Share on other sites

Hi @LizardWizard,

Maybe the editor does not find the default  Browser, but in theory it should show you an error message. Please, go to the menu Windows > Preferences > General > Web Browser and select the default browser. If no browser is listed there, then you can create a new entry, by pressing the New button and selecting the EXE file of the browser you want to launch to run the games.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...